Site was down HTTPS secure

Discussion in 'Announcements, Rules, Admin Questions' started by Mark, Jan 31, 2017.

  1. Mark

    Mark Founder Staff Member

    Joined:
    May 27, 2012
    Messages:
    4,589
    Likes Received:
    1,048
    Location:
    Bellmere, QLD
    Climate:
    Sub-Tropical
    Hi everyone,

    in order to make our forum even more secure protecting emails and passwords, I have implemented an SSL certificate.

    Unfortunately, this security update changing the URL from HTTP to HTTPS (secure) has caused several unforeseen problems including the website to be down for several hours today.

    I am trying to make the website more stable but in the meantime you may see more outages or logging in issues. Feel free to let me know if you come across other problems.

    Sorry for the inconvenience! :oops:

    Edit: If you are having trouble logging in try restarting your browser.
     
    Last edited: Jan 31, 2017
  2. Ash

    Ash Valued Member Premium Member

    Joined:
    Mar 26, 2015
    Messages:
    674
    Likes Received:
    288
    Location:
    Preston, QLD
    Climate:
    Temperate (all seasons)
    Well thanks for your hard work in it anyway Mark. It doesn't go unnoticed.
     
    • Like Like x 1
  3. Mark

    Mark Founder Staff Member

    Joined:
    May 27, 2012
    Messages:
    4,589
    Likes Received:
    1,048
    Location:
    Bellmere, QLD
    Climate:
    Sub-Tropical
    Cheers Ash :)
     
  4. Letsgokate

    Letsgokate Valued Member Premium Member GOLD

    Joined:
    Nov 12, 2014
    Messages:
    785
    Likes Received:
    304
    Location:
    SE Queensland, Australia
    Climate:
    Sub-Tropical
    Explains why I had to log in again, but no issues. Thanks for making it more secure.
     
  5. Mark

    Mark Founder Staff Member

    Joined:
    May 27, 2012
    Messages:
    4,589
    Likes Received:
    1,048
    Location:
    Bellmere, QLD
    Climate:
    Sub-Tropical
    Ok thanks for letting me know!

    The website should be more stable now (touch wood) but I still have lots of work to do behind the scenes to improve the overall experience of our members and visitors.
     
  6. ClissAT

    ClissAT Valued Member Premium Member GOLD

    Joined:
    Sep 27, 2015
    Messages:
    1,119
    Likes Received:
    536
    Location:
    Pomona, Qld
    Climate:
    Sub-Tropical
    Well that explains why now I am having to log in when I click on a link via email.
    However I also note that the address is still http://
    So, thinking it must be my old shortcut, I logged in hoping to get a page on the new secure site.
    But no joy, still no 'S'.
    Mark can you please send me a link to the forum page so that I get a new site shortcut.
     
  7. Mark

    Mark Founder Staff Member

    Joined:
    May 27, 2012
    Messages:
    4,589
    Likes Received:
    1,048
    Location:
    Bellmere, QLD
    Climate:
    Sub-Tropical
    Clissa, just go to the address bar in the browser and add the "s" then hit go and it will show secure. Either way if it shows http the site should be secure but to see the "lock" add the 's' :)
     
  8. ClissAT

    ClissAT Valued Member Premium Member GOLD

    Joined:
    Sep 27, 2015
    Messages:
    1,119
    Likes Received:
    536
    Location:
    Pomona, Qld
    Climate:
    Sub-Tropical
    ah ha... there it is... that little errant 's' !! :D
    all good now,
    thanks Mark.
     
Loading...

Share This Page